2

There is a list of recent activities of a user in their profile, with the new design most of the entries in that list are no longer clickable. They should be linked to each post, but something seems to be interfering with that now. A few seem to work, but for most just nothing happens when I try to follow the link.

This happens in the latest Chrome on Windows 7. It seems that sometimes the first time I hover over the link it is clickable, but not if I hover over it a second time.

Removing the 15px top padding on the .comments CSS rule seems to solve this problem for me without affecting the layout.

  • I'm not seeing any problems (Windows, Chrome). – Oddthinking Mar 22 '12 at 23:19
  • I don't see any problems either (Windows 7, Firefox) – Sam I Am Mar 22 '12 at 23:54
  • XP, Firefox, I see the same thing, if you align the cursor with the top of the letters, you get the hand, otherwise not. – Benjol Mar 23 '12 at 13:35
  • I'm not able to replicate or see this issue. Is your zoom in your browser 100%? – Sean Gallagher Mar 23 '12 at 15:18
  • @SeanGallagher I observed it at three different Chrome installations at 100% zoom. I looked a bit more at it and it only seems to happen for comments, the comment text seems to catch the click that should go to the link. – Mad Scientist Mar 23 '12 at 16:52
  • Mac OS, firefox. Same problem. – dmckee Mar 23 '12 at 16:55
  • @SeanGallagher I've found a change in the CSS that solves it for me, I added that to my bug report. – Mad Scientist Mar 23 '12 at 16:59
1

this padding in comments has been changed for a build later today. Thanks.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .